<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="ru-RU">

<head>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6967978767508010",
    enable_page_level_ads: true
  });
</script>

<meta name='yandex-verification' content='6013dacca2ba44c0' />
<meta name="author" content="Аркадий Шаповал" />
<meta name="check_bc" content="667ce2da45b9ad094b3ba7d0b53404b0c4686421"/>
<meta name="google-translate-customization" content="5bf77533da145e96-9ed0d3a1e8678e5c-g31132dd6e7223949-f">
<meta name="verify-admitad" content="ad7c344e97" />
<meta name="97d1926dd5f6fd7dcef23e28a80dc5f8" content="">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6967978767508010"
     crossorigin="anonymous"></script>

<script async src="//cmp.optad360.io/items/a6e666f0-a486-4547-ba09-43ce78cb008b.min.js"></script>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />
<title>Фотохитрости. Часть 11. Кнопка AF-L AE-L. Для чего кнопка. | Радожива</title>
<link rel="shortcut icon" href="https://radojuva.com/wp-content/themes/atahualpa/images/favicon/new-favicon.ico" /><link rel="canonical" href="https://radojuva.com/2012/11/knopka-af-l-ae-l/" /><link rel="alternate" type="application/rss+xml" title="Радожива RSS Feed" href="https://radojuva.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Радожива Atom Feed" href="https://radojuva.com/feed/atom/" />
<link rel="pingback" href="https://radojuva.com/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="Радожива &raquo; Лента комментариев к &laquo;Фотохитрости. Часть 11. Кнопка AF-L/AE-L&raquo;" href="https://radojuva.com/2012/11/knopka-af-l-ae-l/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/radojuva.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.24"}};
			!function(e,o,t){var a,n,r;function i(e){var t=o.createElement("script");t.src=e,t.type="text/javascript",o.getElementsByTagName("head")[0].appendChild(t)}for(r=Array("simple","flag","unicode8","diversity"),t.supports={everything:!0,everythingExceptFlag:!0},n=0;n<r.length;n++)t.supports[r[n]]=function(e){var t,a,n=o.createElement("canvas"),r=n.getContext&&n.getContext("2d"),i=String.fromCharCode;if(!r||!r.fillText)return!1;switch(r.textBaseline="top",r.font="600 32px Arial",e){case"flag":return r.fillText(i(55356,56806,55356,56826),0,0),3e3<n.toDataURL().length;case"diversity":return r.fillText(i(55356,57221),0,0),a=(t=r.getImageData(16,16,1,1).data)[0]+","+t[1]+","+t[2]+","+t[3],r.fillText(i(55356,57221,55356,57343),0,0),a!=(t=r.getImageData(16,16,1,1).data)[0]+","+t[1]+","+t[2]+","+t[3];case"simple":return r.fillText(i(55357,56835),0,0),0!==r.getImageData(16,16,1,1).data[0];case"unicode8":return r.fillText(i(55356,57135),0,0),0!==r.getImageData(16,16,1,1).data[0]}return!1}(r[n]),t.supports.everything=t.supports.everything&&t.supports[r[n]],"flag"!==r[n]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[r[n]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(a=function(){t.readyCallback()},o.addEventListener?(o.addEventListener("DOMContentLoaded",a,!1),e.addEventListener("load",a,!1)):(e.attachEvent("onload",a),o.attachEvent("onreadystatechange",function(){"complete"===o.readyState&&t.readyCallback()})),(a=t.source||{}).concatemoji?i(a.concatemoji):a.wpemoji&&a.twemoji&&(i(a.twemoji),i(a.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gtranslate-style-css'  href='https://radojuva.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=4.5.24' type='text/css' media='all' />
<link rel='stylesheet' id='NextGEN-css'  href='https://radojuva.com/wp-content/plugins/nextgen-gallery/css/ngg_dkret3.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='easy_table_style-css'  href='https://radojuva.com/wp-content/plugins/easy-table/themes/cuscosky/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='footable-core-min-css'  href='https://radojuva.com/wp-content/plugins/footable/css/footable.core.min.css?ver=0.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://radojuva.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://radojuva.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://radojuva.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://radojuva.com/wp-content/plugins/nextgen-gallery/js/jquery.cycle.all.min.js?ver=2.9995'></script>
<script type='text/javascript' src='https://radojuva.com/wp-content/plugins/nextgen-gallery/js/ngg.slideshow.min.js?ver=1.06'></script>
<script type='text/javascript' src='https://radojuva.com/wp-content/plugins/footable/js/footable.min.js?ver=0.3.1'></script>
<link rel='https://api.w.org/' href='https://radojuva.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://radojuva.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://radojuva.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Обзор Nikon AF Nikkor 28-105mm 1:3.5-4.5D' href='https://radojuva.com/2012/11/obzor-nikon-28-105-mm-3-5-4-5-af-d-nikkor/' />
<link rel='next' title='Обзор МС Волна-9 2.8/50 MACRO' href='https://radojuva.com/2012/11/obzor-ms-volna-9-2-850-macro/' />
<link rel="canonical" href="https://radojuva.com/2012/11/knopka-af-l-ae-l/" />
<link rel='shortlink' href='https://radojuva.com/?p=10243' />
<link rel="alternate" type="application/json+oembed" href="https://radojuva.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fradojuva.com%2F2012%2F11%2Fknopka-af-l-ae-l%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://radojuva.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fradojuva.com%2F2012%2F11%2Fknopka-af-l-ae-l%2F&#038;format=xml" />

<!-- All in One SEO Pack 1.6.13.3 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description" content="Как использовать кнопку AF-L AE-L на камерах Nikon. Примеры и методика при кнопки AF-L AE-L" />
<meta name="keywords" content="af-l ae-l,статьи про фото" />
<!-- /all in one seo pack -->
<script type='text/javascript'>var gt_request_uri = '/2012/11/knopka-af-l-ae-l/';</script><!-- <meta name="NextGEN" version="1.9.3" /> -->
<style type="text/css">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</style>
<script type="text/javascript">
//<![CDATA[



/* JQUERY */

jQuery(document).ready(function(){  
  
	/* For IE6 */
	if (jQuery.browser.msie && /MSIE 6\.0/i.test(window.navigator.userAgent) && !/MSIE 7\.0/i.test(window.navigator.userAgent) && !/MSIE 8\.0/i.test(window.navigator.userAgent)) {

		/* Max-width for images in IE6 */		
		var centerwidth = jQuery("td#middle").width(); 
		
		/* Images without caption */
		jQuery(".post img").each(function() { 
			var maxwidth = centerwidth - 10 + 'px';
			var imgwidth = jQuery(this).width(); 
			var imgheight = jQuery(this).height(); 
			var newimgheight = (centerwidth / imgwidth * imgheight) + 'px';	
			if (imgwidth > centerwidth) { 
				jQuery(this).css({width: maxwidth}); 
				jQuery(this).css({height: newimgheight}); 
			}
		});
		
		/* Images with caption */
		jQuery("div.wp-caption").each(function() { 
			var captionwidth = jQuery(this).width(); 
			var maxcaptionwidth = centerwidth + 'px';
			var captionheight = jQuery(this).height();
			var captionimgwidth =  jQuery("div.wp-caption img").width();
			var captionimgheight =  jQuery("div.wp-caption img").height();
			if (captionwidth > centerwidth) { 
				jQuery(this).css({width: maxcaptionwidth}); 
				var newcaptionheight = (centerwidth / captionwidth * captionheight) + 'px';
				var newcaptionimgheight = (centerwidth / captionimgwidth * captionimgheight) + 'px';
				jQuery(this).css({height: newcaptionheight}); 
				jQuery("div.wp-caption img").css({height: newcaptionimgheight}); 
				}
		});
		
		/* sfhover for LI:HOVER support in IE6: */
		jQuery("ul li").
			hover( function() {
					jQuery(this).addClass("sfhover")
				}, 
				function() {
					jQuery(this).removeClass("sfhover")
				} 
			); 

	/* End IE6 */
	}
	
	jQuery(".post table tr").
		mouseover(function() {
			jQuery(this).addClass("over");
		}).
		mouseout(function() {
			jQuery(this).removeClass("over");
		});

	
	jQuery(".post table tr:even").
		addClass("alt");

	
	jQuery("input.text, input.TextField, input.file, input.password, textarea").
		focus(function () {  
			jQuery(this).addClass("highlight"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("highlight"); 
		})
	
	jQuery("input.inputblur").
		focus(function () {  
			jQuery(this).addClass("inputfocus"); 
		}).
		blur(function () { 
			jQuery(this).removeClass("inputfocus"); 
		})

		

	
	jQuery("input.button, input.Button").
		mouseover(function() {
			jQuery(this).addClass("buttonhover");
		}).
		mouseout(function() {
			jQuery(this).removeClass("buttonhover");
		});

	/* toggle "you can use these xhtml tags" */
	jQuery("a.xhtmltags").
		click(function(){ 
			jQuery("div.xhtml-tags").slideToggle(300); 
		});

	/* For the Tabbed Widgets plugin: */
	jQuery("ul.tw-nav-list").
		addClass("clearfix");

		
	
});

//]]>
</script>
<script type="text/javascript">/* FooTable init code */

var $FOOTABLE = $FOOTABLE || {};
(function( $FOOTABLE, $, undefined ) {

	jQuery.fn.attrAppendWithComma=function(a,b){var c;return this.each(function(){c=$(this),void 0!==c.attr(a)&&""!=c.attr(a)?c.attr(a,c.attr(a)+","+b):c.attr(a,b)})};jQuery.fn.footableAttr=function(a,b){return this.each(function(){var c=$(this);c.data("auto-columns")!==!1&&(c.find("thead th:gt("+a+")").attrAppendWithComma("data-hide","tablet"),c.find("thead th:gt("+b+")").attrAppendWithComma("data-hide","phone"))})},jQuery.fn.footableFilter=function(a){return this.each(function(){var b=$(this);b.data("filter")||b.data("filter")===!1||b.data("filter-text-only","true").before('<div class="footable-filter-container"><input placeholder="'+a+'" style="float:right" type="text" class="footable-filter" /></div>')})},jQuery.fn.footablePager=function(){return this.each(function(){var a=$(this);if(a.data("page")!==!1){var b=$('<tfoot class="hide-if-no-paging"><tr><td><div class="pagination pagination-centered"></div></td></tr></tfoot>');b.find("td").attr("colspan",a.find("thead th").length),a.find("tbody:last").after(b)}})};

	$FOOTABLE.init = function() {
		$("table")
			.footableAttr(3,1)
			.footable( { breakpoints: { phone: 320, tablet: 768 } });

	};
}( $FOOTABLE, jQuery ));

jQuery(function($) {
	$FOOTABLE.init();
});
</script>
<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'centerOnScroll' : false, 'enableEscapeButton' : true, 'autoScale' : true, 'speedIn' : 300, 'speedOut' : 300 };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".jpeg"]:not(.nofancybox,.pin-it-button), area[href*=".jpeg"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image').attr('rel', 'gallery');
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'easingIn' : 'easeOutBack', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : true, 'titleShow' : false, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>

<style type="text/css">
#fancybox-content{border-color:#ccc}#fancybox-outer{background-color:#ccc}
</style>
<!--[if IE 6]>
<script type="text/javascript" src="https://radojuva.com/wp-content/themes/atahualpa/js/DD_roundies.js"></script>
<script type="text/javascript">DD_roundies.addRule('a.posts-icon, a.comments-icon, a.email-icon, img.logo');</script>
<![endif]-->
</head>
<body data-rsssl=1 class="single single-post postid-10243 single-format-standard">
<script async src="//get.optad360.io/sf/5e17cdb0-59e5-11e9-90af-02b353d38134/plugin.min.js"></script>


<div id="wrapper">
<div id="container">
<table id="layout" border="0" cellspacing="0" cellpadding="0">
<colgroup>
<col class="colone" /><col class="coltwo" />
<col class="colthree" /></colgroup> 
	<tr>

		<!-- Header -->
		<td id="header" colspan="3">

		<table id="logoarea" cellpadding="0" cellspacing="0" border="0" width="100%"><tr><td valign="middle" class="logoarea-logo"><a href="https://radojuva.com/"><img class="logo" src="https://radojuva.com/wp-content/themes/atahualpa/images/logo.png" alt="Радожива" /></a></td><td valign="middle" class="logoarea-title"><h2 class="blogtitle"><a href="https://radojuva.com/">Радожива</a></h2><p class="tagline">Фотоблог Аркадия Шаповала</p></td><td class="feed-icons" valign="middle" align="right"><div class="clearfix rss-box"><a class="email-icon" href="http://feedburner.google.com/fb/a/mailverify?uri=radojuva/qxRP&amp;loc=ru_RU" title="Подписаться на email-рассылку">Подписаться на email-рассылку</a></div></td></tr></table> <div class="horbar1">&nbsp;</div>
		</td>
		<!-- / Header -->

	</tr>

	<!-- Main Body -->	
	<tr id="bodyrow">

				<!-- Left Sidebar -->
		<td id="left">

			<div id="text-16" class="widget widget_text">			<div class="textwidget"><center>
<div class="textwidget">
<div style="background: #000000; border-radius: 20px; border: 1px solid #cecece; padding: 1px 1px 1px; text-align: center;">
<h3><span style="color: #ffffff;">Аренда техники для мероприятий</span></h3>
<a href="https://sound.rent/" target="_blank" rel="noopener"><img class="alignnone size-medium wp-image-2609" src="https://sound.rent/wp-content/uploads/2020/11/baner_02.gif" alt="аренда звукового оборудования киев" width="175" height="230" /></a>
<a style="color: white" href="https://sound.rent/" target="_blank" rel="noopener"><span style="background-color:#000000;">Подробнее</span></a>
</center>
<hr>
<ul class='xoxo blogroll'>
<li><a href="https://radojuva.com/2009/02/yongnuo-ynlens/">YONGNUO [<span style="color: #008000;">AF</span>]</a></li>
<li><a href="https://radojuva.com/2009/02/viltrox-all-lenses-full-frame-aps-c/">VILTROX [<span style="color: #008000;">AF</span>]</a></li>
<li><a href="https://radojuva.com/2009/01/meike-all-lenses/">MEIKE [<span style="color: #008000;">AF</span>]</a></li>
<li><a href="https://radojuva.com/2009/01/7artisans-full-list-lenses/">7Artisans</a></li>
<li><a href="https://radojuva.com/2009/01/ttartisans-lenses-full-list/">TTArtisan</a></li>
<li><a href="https://radojuva.com/2009/01/laowa-all-lenses/">Laowa</a></li>
<li><a href="https://radojuva.com/2009/01/zhongyi-mitakon-lenses-full-list/">Mitakon</a></li>
<li><a style="color: #008000" href="https://radojuva.com/2021/02/super-fast-and-super-nice-lenses/"><strong>Больше светосилы!</strong></a></li>
</ul>
<hr>
<ul class='xoxo blogroll'>
 	<li><a href="https://radojuva.com/2015/06/sony-e-ef-lenses/">Sony FE</a></li>
 	<li><a href="https://radojuva.com/2009/07/canon-rf-r-eos-all/">Canon RF</a></li>
 	<li><a href="https://radojuva.com/2009/07/nikon-nikkor-z/">Nikon Z</a></li>
 	<li><a href="https://radojuva.com/2009/07/leica-l-panasonic/">Panasonic L</a></li>
 	<li><a href="https://radojuva.com/2009/07/leica-l/">Leica L</a></li>
 	<li><a href="https://radojuva.com/2009/07/sigma-l-leica-l/">Sigma L</a></li>
<li><a style="color: #008000" href="https://radojuva.com/2019/05/milc-madness-returns/"><strong>Выбор Full Frame</strong></a></li>
</ul>
<hr>
<ul class='xoxo blogroll'>
 	<li><a href="https://radojuva.com/2009/02/fujifilm-fujinon-x-fx-all-lenses-for-aps-c/">FujiFilm X (APS-C)</a></li>
 	<li><a href="https://radojuva.com/2009/07/sony-e-aps-c/">Sony E (APS-C)</a></li>
 	<li><a href="https://radojuva.com/2009/07/canon-eos-ef-m/">Canon EF-M (APS-C)</a></li>
 	<li><a href="https://radojuva.com/2009/07/nikon-z-dx-aps-c/">Nikon Z (APS-C)</a></li>
 	<li><a href="https://radojuva.com/2009/07/olympus-micro-43/">Olympus Micro 4/3</a></li>
 	<li><a href="https://radojuva.com/2009/07/panasonic-micro-43/">Panasonic Micro 4/3</a></li>
<li><a style="color: #008000" href="https://radojuva.com/2019/08/out-from-the-depp/"><strong>Выбор APS-C/MFT</strong></a></li>
</ul>
<hr>
<ul class='xoxo blogroll'>
 	<li><a href="https://radojuva.com/2009/11/sigma-art-dg-dn-dc/">Sigma ART</a></li>
 	<li><a href="https://radojuva.com/2009/11/sigma-contemporary-dc-dn-dg/">Sigma CONTEMPORARY</a></li>
 	<li><a href="https://radojuva.com/2009/11/sigma-sport-s-dg-dc-dn-lenses/">Sigma SPORT</a></li>
 	<li><a href="https://radojuva.com/2009/04/tamron-sony-e-i-fe-list/">Tamron E, FE, M, X, MFT</a></li>
 	<li><a href="https://radojuva.com/2009/02/samyang/">Samyang E, FE, RF, EF, F</a></li>
 	<li><a href="https://radojuva.com/2020/02/voigtlander-nokton-0-95/">Voigtlander 1:0.95 MFT</a></li>
 	<li><a href="https://radojuva.com/2021/09/irix-all-cine-lenses/">IRIX</a></li>
</ul>
<hr>
<ul class='xoxo blogroll'>
 	<li><a href="https://radojuva.com/2009/11/all-85mm-lenses-for-portrait/">85mm, Full Frame</a></li>
 	<li><a href="https://radojuva.com/2009/07/all-aps-c-mft-fast-zoom-lenses/">F/2.8, Standart, APS-C</a></li>
 	<li><a href="https://radojuva.com/2009/07/fast-zoom-standart-full-frame/">F/2.8, Standart, FF</a></li>
 	<li><a href="https://radojuva.com/2009/07/super-wide-aps-c/">Super Wide, APS-C</a></li>
 	<li><a href="https://radojuva.com/2020/03/super-fast-zoom-lenses-with-af/">Super Fast Zoom</a></li>
 	<li><a href="https://radojuva.com/2020/07/top-fast-lens-with-af/">Super Fast Prime</a></li>
 	<li><a style="color: #008000" href="https://radojuva.com/2019/07/dmf/"><strong>Средний формат</strong></a></li>
</ul>
<hr>
<ul class='xoxo blogroll'>
 	<li><a href="https://radojuva.com/2011/02/obzor-gelios-81-n-test/">MC HELIOS-81H 2/50</a></li>
 	<li><a href="https://radojuva.com/2011/12/gelios-44m-2-review/">HELIOS-44-2 2/58</a></li>
 	<li><a href="https://radojuva.com/2011/02/obzor-jupiter-37a-otzuvu-yupiter/">MC JUPITER 37A 3.5/135</a></li>
 	<li><a style="color: #008000" href="https://radojuva.com/photo-review/#russian"><strong>Советские объективы</strong></a></li>
</ul>
<hr></div>
		</div>
		</td>
		<!-- / Left Sidebar -->
		
				

		<!-- Main Column -->
		<td id="middle">

	

		
		 

		
<div class="post-10243 post type-post status-publish format-standard hentry category-photo-education" id="post-10243">


<div class="post-headline">		<h1>Фотохитрости. Часть 11. Кнопка AF-L/AE-L</h1>
		</div>

<div class="post-bodycopy clearfix"><p>В данном разделе фотохитростей от Радоживы описаны основные возможности работы кнопки AF-L/AE-L.</p>
<div id="attachment_10265" style="width: 730px" class="wp-caption aligncenter"><img class="size-full wp-image-10265" title="AE-L AF-L. Фотохитрости от Радоживы" alt="AE-L AF-L. Фотохитрости от Радоживы" src="https://radojuva.com/wp-content/uploads/2012/11/af-l-ae-l-review.jpg" width="720" height="482" srcset="https://radojuva.com/wp-content/uploads/2012/11/af-l-ae-l-review.jpg 720w, https://radojuva.com/wp-content/uploads/2012/11/af-l-ae-l-review-300x200.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /><p class="wp-caption-text">AE-L AF-L. Фотохитрости от Радоживы</p></div>
<p>Кнопка <strong>AF-L/AE-L</strong> имеется практически на всех современных цифрозеркальных камерах, на камерах Nikon так точно. Я буду приводить примеры именно для камер Nikon, но общий принцип одинаковый практически для всех фотоаппаратов.</p>
<p>Кнопка <strong>AF-L/AE-L</strong> расшифровывается как <strong>Auto Focus Lock/Auto Exposure Lock</strong> &#8211; <strong>блокировка автоматической фокусировки / блокировка автоматической <a href="https://radojuva.com/2012/07/exposure-compensation/" target="_blank" >экспозиции</a></strong>. Вся суть кнопки скрыта в ее названии &#8211; кнопка в основном предназначена для блокировки фокусировки и <a href="https://radojuva.com/2012/07/exposure-compensation/" target="_blank" >экспозиции</a>, если говорить грубо, то кнопка &#8216;<strong>морозит</strong>&#8216; или &#8216;<strong>останавливает</strong>&#8216; замер <a href="https://radojuva.com/2012/07/exposure-compensation/" target="_blank" >экспозиции</a> и положение фокусировки в определенном положении.</p>
<p><strong>Для чего нужна такая блокировка?</strong> Очень часто работа автоматики фотоаппарата не может &#8216;понять&#8217; задумку фотографа и фотограф должен выкручиваться как может с помощью полуавтоматических и ручных настроек. Чтобы облегчить задачу в настройках и сразу получить хороший результат, предусмотрен быстрый переход из автоматического режима работы камеры в ручной заблокированный &#8216;Lock&#8217;-режим. Ситуаций, в которых автоматический замер <a href="https://radojuva.com/2012/07/exposure-compensation/" target="_blank" >экспозиции</a> не может дать хороший результат, и ситуаций, когда автоматическая фокусировка может дать сбой, существует очень много.</p>
<div id="attachment_10271" style="width: 730px" class="wp-caption aligncenter"><img class="size-full wp-image-10271" title="Кнопка AF-L/AE-L" alt="Кнопка AF-L/AE-L" src="https://radojuva.com/wp-content/uploads/2012/11/ae-l-af-l-button.jpg" width="720" height="468" srcset="https://radojuva.com/wp-content/uploads/2012/11/ae-l-af-l-button.jpg 720w, https://radojuva.com/wp-content/uploads/2012/11/ae-l-af-l-button-300x195.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /><p class="wp-caption-text">Кнопка AF-L/AE-L</p></div>
<p>Кнопка <strong>AF-L/AE-L</strong> в основном настраивается на несколько режимов работы:</p>
<ol>
<li><strong>Блок. AE/AF</strong> &#8211; в данном режиме, при нажатии кнопки выполняется блокировка <a href="https://radojuva.com/2012/07/exposure-compensation/" target="_blank" >экспозиции</a> и блокировка автоматической фокусировки. Пока нажата кнопка <strong>AF-L/AE-L</strong> автоматическая фокусировка и замер <a href="https://radojuva.com/2012/07/exposure-compensation/" target="_blank" >экспозиции</a> недоступны. Такой режим используется довольно редко.</li>
<li><strong>Блок. только AE</strong> &#8211; при нажатии кнопки блокируется только замер <a href="https://radojuva.com/2012/07/exposure-compensation/" target="_blank" >экспозиции</a>, это один из самых удобных методов работы с кнопкой. Это отличный способ для компоновки кадров со сложным освещением.</li>
<li><strong>Блок. только AF</strong> &#8211; выполняется блокировка автоматической фокусировки, удобный режим, когда нужно сделать серию снимков при фокусировке по одному и тому же неподвижному объекту. В режиме работы фокусировки <a href="https://radojuva.com/2012/05/nikon-autofocus/">AF-S</a> происходит то же самое &#8211; камера останавливает фокусировку, когда объектив правильно произвел наводку на резкость. Правда, в режиме <strong>Блок. только AF</strong> можно заблокировать фокусировку в любом положении. Эта функция удобна для перекомпоновки кадра.</li>
<li><strong>Фикс. блок AE</strong> &#8211; этот режим такой же как и <strong>Блок. только AE</strong> с тем отличием, что при нажатии на кнопку AE-L/AF-L экспозиция замораживается до тех пор, пока не будет нажата кнопка AE-L/AF-L повторно.</li>
<li><strong>AF-ON</strong> &#8211; ряд камер Nikon не имеют дополнительную кнопку AF-ON на корпусе камеры, потому, кнопку <strong>AF-L/AE-L</strong> можно запрограммировать на работу в режиме AF-ON. При включенном режиме AF-ON и нажатой кнопке AE-L/AF-L фокусировка обычным методом, с помощью полунажатия на кнопку спуска, блокируется. Такой режим удобно использовать <a href="https://radojuva.com/2012/12/focus-trap/">для создания эффекта ловушки фокусировки</a>.</li>
<li><strong>Блок. FV</strong> &#8211; очень полезная настройка, которая позволяет заблокировать мощность вспышки. FV расшифровывается как <strong>Flash Value</strong> (значение мощности вспышки). Таким образом можно получить блокировку мощности вспышки, при этом вспышка не будет посылать <a href="https://radojuva.com/2012/08/flesh-ttl-how-it-works/">тестовые импульсы</a> и сразу будет подавать импульс нужной мощности. Также, есть еще одна очень полезная <a href="https://radojuva.com/2012/09/fotoxitrosti-chast-10/">функция блокировки срабатывания вспышки</a>. Когда на камере настроен режим <strong>Блок. FV</strong> для кнопки <strong>AF-L/AE-L</strong>, то при нажатии первый раз на <strong>AF-L/AE-L</strong> произойдет один <strong>пробный импульс</strong> вспышки и камера замеряет нужную мощность вспышки и впредь больше не будет давать пробные импульсы.</li>
<li><strong>Другие функции:</strong> в зависимости от камеры, кнопке <strong>AF-L/AE-L</strong> можно присвоить множество других функций по работе с системой фокусировки и по методу замера экспозиции. Например, можно сделать так, что при нажатии на кнопку <strong>AF-L/AE-L</strong> камера будет переходить в один из методов замера экспозиции: матричный, средневзвешенный, точечный. Также, в режиме просмотра снимков, некоторые камеры используют кнопку <strong>AF-L/AE-L</strong> для <a href="https://radojuva.com/2012/03/foto-delete-block/">блокировки удаления снимков</a>. Кнопку <strong>AF-L/AE-L</strong> на <a href="https://radojuva.com/2012/10/obzor-nikon-d800/" target="_blank" >Nikon D800</a> можно запрограммировать на функцию виртуального горизонта в видоискателе.</li>
</ol>
<p>Если настроить кнопку на <strong>Блок. AE</strong>, то можно рассмотреть такие примеры:</p>
<p><strong>Пример 1:</strong> фотографируем объект при сильном перепаде яркостей в кадре. С одной стороны солнце светит сквозь листву, и автоматическая система экспозиции пытается подстроиться под огромное количества света, с другой стороны в кадре есть наш объект, который находится в сильной тени. Если бы мы сделали снимок в автоматическом режиме замера экспозиции, то, скорее всего, получили бы темный силуэт белочки. При использовании кнопки <strong>AF-L/AE-L</strong> можно навести камеру на ствол дерева, нажать <strong>AF-L/AE-L</strong>, чтобы камера<strong> замеряла экспозицию по теням</strong>, перевести камеру на белочку и сделать снимок, в таком случае нам безразлично, что станет с листвой, главный наш объект будет нормально экспонирован.</p>
<div id="attachment_10267" style="width: 730px" class="wp-caption aligncenter"><img class="size-full wp-image-10267" title="Пример при использовании AF-L/AE-L" alt="Пример при использовании AF-L/AE-L" src="https://radojuva.com/wp-content/uploads/2012/11/ae-l-af-l-sample.jpg" width="720" height="620" srcset="https://radojuva.com/wp-content/uploads/2012/11/ae-l-af-l-sample.jpg 720w, https://radojuva.com/wp-content/uploads/2012/11/ae-l-af-l-sample-300x258.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /><p class="wp-caption-text">Пример использования AF-L/AE-L</p></div>
<p>Как видно из примера выше, мы получили полностью засвеченную листву, зато белочка имеет хорошую яркость. Конечно, это примитивный пример, но в жизни фотографа бывает очень много и сложных ситуаций.</p>
<p><strong>Пример 2:</strong> снимок в храме, автоматический замер экспозиции пытался подстроиться под яркий свет электрических свечей, но моя задумка показать красоту фресок полностью провалилась. Чтобы избежать такого темного снимка достаточно навести камеру на фреску, чтобы свет свечей не попадал в объектив, камера произведет расчет экспозиции, нажать кнопку <strong>AF-L/AE-L</strong>, скомпоновать снимок со свечами и нажать кнопку спуска. Конечно, есть много других способов добиться правильного результата, например, используя <a href="https://radojuva.com/2012/07/exposure-compensation/">поправку экспозиции</a>.</p>
<div id="attachment_10268" style="width: 730px" class="wp-caption aligncenter"><img class="size-full wp-image-10268" title="Пример при использовании AF-L/AE-L" alt="Пример при использовании AF-L/AE-L" src="https://radojuva.com/wp-content/uploads/2012/11/ae-l-af-l-sample-2.jpg" width="720" height="593" srcset="https://radojuva.com/wp-content/uploads/2012/11/ae-l-af-l-sample-2.jpg 720w, https://radojuva.com/wp-content/uploads/2012/11/ae-l-af-l-sample-2-300x247.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /><p class="wp-caption-text">Пример использования AF-L/AE-L</p></div>
<p><strong>Пример 3:</strong> если настроить работу кнопки <strong>AF-L/AE-L</strong> на блокировку фокусировки, то эту функцию удобно использовать для съемки серии с одинаковым положении фокуса. Например, я фотографировал горящий чемодан. Объект всегда находился на одном и том же расстоянии от меня, потому, можно нажать кнопку <strong>AF-L/AE-L</strong> и постоянно снимать чемодан, а потом выбрать лучший снимок с огнем.</p>
<div id="attachment_10270" style="width: 459px" class="wp-caption aligncenter"><img class="size-full wp-image-10270" title="Пример при использовании AF-L/AE-L" alt="Пример при использовании AF-L/AE-L" src="https://radojuva.com/wp-content/uploads/2012/11/ae-l-af-l-sample-3.jpg" width="449" height="720" srcset="https://radojuva.com/wp-content/uploads/2012/11/ae-l-af-l-sample-3.jpg 449w, https://radojuva.com/wp-content/uploads/2012/11/ae-l-af-l-sample-3-187x300.jpg 187w" sizes="(max-width: 449px) 100vw, 449px" /><p class="wp-caption-text">Пример использования AF-L/AE-L</p></div>
<p>Примеров можно придумать большое количество, главное понимать принцип работы экспонометра и фокусировки.</p>
<p><strong>Личный опыт</strong></p>
<p>Я часто использую кнопку <strong>AF-L/AE-L</strong>, в большинстве случаев она у меня служит на блокировку мощности вспышки и на фиксацию блокировки экспозиции. Главное, не забывать, что была нажата <strong>AF-L/AE-L</strong> в режиме фиксации AE. Для разного рода манипуляций с фокусировкой я использую простой ручной режим фокусировки.</p>
<p><strong>Выводы:</strong></p>
<p>Кнопку <strong>AF-L/AE-L</strong> можно настроить под разные полезные функции и упростить процесс съемки. Советую провести свои собственные опыты с кнопкой <strong>AF-L/AE-L</strong>.</p>
<p><em>Помощь проекту. Спасибо за внимание. Аркадий Шаповал.</em></p>
<div id="flaresmith" class="feedflare"><script src="https://feeds.feedburner.com/~s/radojuva?i=https://radojuva.com/2012/11/knopka-af-l-ae-l/" type="text/javascript" charset="utf-8"></script></div></div>

<div class="post-footer">04.11.2012 | <a href="http://feedburner.google.com/fb/a/mailverify?uri=radojuva/qxRP&amp;loc=ru_RU" target="_blank">Email-рассылка новостей</a> | <a href="http://vk.com/radojuva" target="_blank">VK</a> | <a href="https://www.facebook.com/groups/radojuva/" target="_blank">FB</a> | <a href="https://plus.google.com/communities/108050364258533240084" target="_blank">Google+</a> | <a href="https://twitter.com/radojuva" target="_blank">Twitter</a> | <a href="https://www.youtube.com/channel/UCVN6JGpDSx2QtYz_hHVnR5w" target="_blank">Youtube</a></div>
</div><!-- / Post -->						
	
	

<!-- start new form -->



			
		<!-- Comment Form -->

 

		<div id="respond">
		
		<a name="commentform"></a><!-- named anchor for skip links -->
		<h3 class="reply">Добавить комментарий:</h3>
	
		<div id="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/2012/11/knopka-af-l-ae-l/#respond" style="display:none;">Отмена</a>		</div>
	
		<form action="https://radojuva.com/wp-comments-post.php"
        method="post" id="commentform">

				


			<p>
			<input class="text author" type="text" name="author" id="author" value="" size="30" tabindex="1" />&nbsp;
			<label for="author"> <strong>
            Имя</strong> (обязательно)</label>
			</p>

			<p>
			<input class="text email" type="text" name="email" id="email" value="" size="30" tabindex="2" />&nbsp;
			<label for="Ел.адрес."> <strong>
            Email</strong> (обязательно)</label>
			</p>

			
			
			
			
		<!-- Comment Textarea -->
		<p><textarea name="comment" id="comment" rows="10" cols="10" tabindex="4"></textarea></p>
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="918ce36cbc" /></p><!-- BEGIN: subscribe to comments reloaded --><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><select name='subscribe-reloaded' id='subscribe-reloaded'>
									<option value='none'>Не подписываться</option>
									<option value='yes'>Все</option>
									<option value='replies'selected='selected'>Ответы на мои комментарии</option>
								</select> Вы можете <a href='https://radojuva.com/comment-subscriptions/?srp=10243&amp;srk=9acb03a6b07260e3d5035ec6f049066a&amp;sra=s'>подписаться</a> без комментирования.</label></p><!-- END: subscribe to comments reloaded --><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="98"/></p>		
		<!-- Submit -->
		<p><input name="submit" type="submit" class="button" id="submit"
        tabindex="5" value="Добавить комментарий" />
		<input type='hidden' name='comment_post_ID' value='10243' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
		
		</form>
 
		</div><!-- / respond -->
		<!-- / Comment Form -->

		

<!-- end new form -->

	<a name="comments"></a><!-- named anchor for skip links -->
	<h3 id="comments">Комментарии: 87, на тему: Фотохитрости. Часть 11. Кнопка AF-L/AE-L</h3>

	<div class="navigation-comments-above"><a class="prev page-numbers" href="https://radojuva.com/2012/11/knopka-af-l-ae-l/comment-page-2/#comments">&laquo; <strong>Предыдущие комментарии</strong></a>
<a class='page-numbers' href='https://radojuva.com/2012/11/knopka-af-l-ae-l/comment-page-1/#comments'>1</a>
<a class='page-numbers' href='https://radojuva.com/2012/11/knopka-af-l-ae-l/comment-page-2/#comments'>2</a>
<span class='page-numbers current'>3</span></div>
	<!-- Comment List -->
	<ul class="commentlist">
		
			<li class="comment even thread-even depth-1 clearfix" id="comment-263730">
		<div id="div-comment-263730" class="clearfix comment-container">
		<div class="comment-author vcard">
		<img alt='' src='https://secure.gravatar.com/avatar/362b7235de53e93ab0c63af709950980?s=55&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/362b7235de53e93ab0c63af709950980?s=110&amp;d=identicon&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		<span class="authorname">Богдан</span>
		</div>
				<div class="comment-meta commentmetadata">
		
		13.04.2019 в 09:35        <span class="comment-reply-link"><a rel='nofollow' class='comment-reply-link' href='https://radojuva.com/2012/11/knopka-af-l-ae-l/?replytocom=263730#respond' onclick='return addComment.moveForm( "comment-263730", "263730", "respond", "10243" )' aria-label='Комментарий к записи Богдан'>Ответить</a></span>		 		</div>
		<p>А при съёмке видео фокус никак не заблокировать? Снимаю себя с развереутым экраном на Nikon D5100, а он постоянно меняет фокус, не держит на мне, и звук фокусировки  мешает на записи, и картинка расплывается. Помогите, пожалуйста.</p>
		</div>
<ul class="children">
		<li class="comment odd alt depth-2 clearfix" id="comment-265535">
		<div id="div-comment-265535" class="clearfix comment-container">
		<div class="comment-author vcard">
		<img alt='' src='https://secure.gravatar.com/avatar/b0b546885835a1a3e045f384966b4927?s=55&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b0b546885835a1a3e045f384966b4927?s=110&amp;d=identicon&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		<span class="authorname">Илья</span>
		</div>
				<div class="comment-meta commentmetadata">
		
		21.04.2019 в 21:03        <span class="comment-reply-link"><a rel='nofollow' class='comment-reply-link' href='https://radojuva.com/2012/11/knopka-af-l-ae-l/?replytocom=265535#respond' onclick='return addComment.moveForm( "comment-265535", "265535", "respond", "10243" )' aria-label='Комментарий к записи Илья'>Ответить</a></span>		 		</div>
		<p>Можно навести фокус, а затем переключиться в режим ручной фокусировки. Если вы не сильно двигаетесь на видео , то вполне сработает. Во всех иных случаях нужен второй человек, который будет за камерой.</p>
		</div>
</li><!-- #comment-## -->
		<li class="comment even depth-2 clearfix" id="comment-265547">
		<div id="div-comment-265547" class="clearfix comment-container">
		<div class="comment-author vcard">
		<img alt='' src='https://secure.gravatar.com/avatar/82d9baa3a5896e33c7bbdd95d547d75b?s=55&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/82d9baa3a5896e33c7bbdd95d547d75b?s=110&amp;d=identicon&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		<span class="authorname">Вв</span>
		</div>
				<div class="comment-meta commentmetadata">
		
		21.04.2019 в 22:12        <span class="comment-reply-link"><a rel='nofollow' class='comment-reply-link' href='https://radojuva.com/2012/11/knopka-af-l-ae-l/?replytocom=265547#respond' onclick='return addComment.moveForm( "comment-265547", "265547", "respond", "10243" )' aria-label='Комментарий к записи Вв'>Ответить</a></span>		 		</div>
		<p>по-моему, в режиме AF-S он не перефокусируется, пока не сделаешь половинное нажатие</p>
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 clearfix" id="comment-298290">
		<div id="div-comment-298290" class="clearfix comment-container">
		<div class="comment-author vcard">
		<img alt='' src='https://secure.gravatar.com/avatar/9aba2d33e7b4b0ed3f783c2fef28297d?s=55&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/9aba2d33e7b4b0ed3f783c2fef28297d?s=110&amp;d=identicon&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		<span class="authorname">Владислав</span>
		</div>
				<div class="comment-meta commentmetadata">
		
		05.10.2019 в 18:15        <span class="comment-reply-link"><a rel='nofollow' class='comment-reply-link' href='https://radojuva.com/2012/11/knopka-af-l-ae-l/?replytocom=298290#respond' onclick='return addComment.moveForm( "comment-298290", "298290", "respond", "10243" )' aria-label='Комментарий к записи Владислав'>Ответить</a></span>		 		</div>
		<p>Здравствуйте Аркадий ! Обратил внимание, что очень мало обсуждений по таким важным статьям, как &#8220;экспозиция&#8221;,&#8221;функциональные кнопки&#8221;, &#8220;особенности фокусировки&#8221;. Считаю, эти Ваши статьи одни из самых главных для понимания получения качественных фотографий.<br />
Немного не понятно вот что (расшифровка на пальцах). Вы пишите, что &#8220;Если бы мы сделали снимок в автоматическом режиме замера экспозиции, то, скорее всего, получили бы темный силуэт белочки. При использовании кнопки AF-L/AE-L можно навести камеру на ствол дерева, нажать AF-L/AE-L, чтобы камера замеряла экспозицию по теням, перевести камеру на белочку и сделать снимок&#8221;  Я правильно понимаю, что нужно навести центральную точку фокусировки на ствол дерева, сфокусироваться, затем, нажать   AF-L/AE-L для заморозки экспозиции, перевести точку фокусировки на белочку и сделать снимок ? Правильно понимаю последовательность действий ?<br />
В этом случае настроить экспозицию лучше на &#8220;мульти&#8221;, или точечную, или без разницы ?</p>
		</div>
<ul class="children">
		<li class="comment byuser comment-author-arkadii bypostauthor even depth-2 clearfix" id="comment-298296">
		<div id="div-comment-298296" class="clearfix comment-container bypostauthor">
		<div class="comment-author vcard">
		<img alt='' src='https://secure.gravatar.com/avatar/8f82331499af16616caad722e090b310?s=55&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8f82331499af16616caad722e090b310?s=110&amp;d=identicon&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		<span class="authorname">Аркадий Шаповал</span>
		</div>
				<div class="comment-meta commentmetadata">
		
		05.10.2019 в 18:38        <span class="comment-reply-link"><a rel='nofollow' class='comment-reply-link' href='https://radojuva.com/2012/11/knopka-af-l-ae-l/?replytocom=298296#respond' onclick='return addComment.moveForm( "comment-298296", "298296", "respond", "10243" )' aria-label='Комментарий к записи Аркадий Шаповал'>Ответить</a></span>		 		</div>
		<p>Да, можно и так.</p>
		</div>
</li><!-- #comment-## -->
		<li class="comment odd alt depth-2 clearfix" id="comment-298302">
		<div id="div-comment-298302" class="clearfix comment-container">
		<div class="comment-author vcard">
		<img alt='' src='https://secure.gravatar.com/avatar/6f2574d9923e120305e7ca1419e8e3ad?s=55&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/6f2574d9923e120305e7ca1419e8e3ad?s=110&amp;d=identicon&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		<span class="authorname">валерий А.</span>
		</div>
				<div class="comment-meta commentmetadata">
		
		05.10.2019 в 19:31        <span class="comment-reply-link"><a rel='nofollow' class='comment-reply-link' href='https://radojuva.com/2012/11/knopka-af-l-ae-l/?replytocom=298302#respond' onclick='return addComment.moveForm( "comment-298302", "298302", "respond", "10243" )' aria-label='Комментарий к записи валерий А.'>Ответить</a></span>		 		</div>
		<p>Разница, наверно, есть &#8211; по логике надо точечную или центр.-взвешен., чтоб уж ствол дерева нормально проэкспонировался (а почему бы мерить не по белке?). Или другой вариант &#8211; в РАВе, с поправкой экспозиции в -0,3 &#8211; 0,7 (чтобы светлое не выбилось), на матричном замере снимаем при нужном кадрировании, а в редакторе потом вытягиваем тени и разукрашиваем на свой вкус.</p>
		</div>
</li><!-- #comment-## -->
		<li class="comment even depth-2 clearfix" id="comment-298578">
		<div id="div-comment-298578" class="clearfix comment-container">
		<div class="comment-author vcard">
		<img alt='' src='https://secure.gravatar.com/avatar/4832260b76d8928eab68fa12674efe1a?s=55&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4832260b76d8928eab68fa12674efe1a?s=110&amp;d=identicon&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		<span class="authorname">Юрій</span>
		</div>
				<div class="comment-meta commentmetadata">
		
		07.10.2019 в 10:16        <span class="comment-reply-link"><a rel='nofollow' class='comment-reply-link' href='https://radojuva.com/2012/11/knopka-af-l-ae-l/?replytocom=298578#respond' onclick='return addComment.moveForm( "comment-298578", "298578", "respond", "10243" )' aria-label='Комментарий к записи Юрій'>Ответить</a></span>		 		</div>
		<p>А для чого це все, якщо є ручний режим &#8220;М&#8221;?</p>
		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1 clearfix" id="comment-463516">
		<div id="div-comment-463516" class="clearfix comment-container">
		<div class="comment-author vcard">
		<img alt='' src='https://secure.gravatar.com/avatar/a44725b889bd6f401409d3faf1b830a5?s=55&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a44725b889bd6f401409d3faf1b830a5?s=110&amp;d=identicon&amp;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		<span class="authorname">JulianTew</span>
		</div>
				<div class="comment-meta commentmetadata">
		
		13.06.2021 в 19:08        <span class="comment-reply-link"><a rel='nofollow' class='comment-reply-link' href='https://radojuva.com/2012/11/knopka-af-l-ae-l/?replytocom=463516#respond' onclick='return addComment.moveForm( "comment-463516", "463516", "respond", "10243" )' aria-label='Комментарий к записи JulianTew'>Ответить</a></span>		 		</div>
		<p>Моя благодарность за быстрые ответы. Всем спасибо. Отдельная благодарность пользователю с ником Moderator</p>
		</div>
</li><!-- #comment-## -->
	
	</ul>

<h3 class="reply"><a href="#commentform">Добавить комментарий</a></h3>

	<!-- / Comment List -->

	<div class="navigation-comments-below"><a class="prev page-numbers" href="https://radojuva.com/2012/11/knopka-af-l-ae-l/comment-page-2/#comments">&laquo; <strong>Предыдущие комментарии</strong></a>
<a class='page-numbers' href='https://radojuva.com/2012/11/knopka-af-l-ae-l/comment-page-1/#comments'>1</a>
<a class='page-numbers' href='https://radojuva.com/2012/11/knopka-af-l-ae-l/comment-page-2/#comments'>2</a>
<span class='page-numbers current'>3</span></div>
			<!-- .... -->

	

<!-- next -->


<div class="navigation-bottom">
		<div class="older">&laquo; <a href="https://radojuva.com/2012/11/obzor-ms-volna-9-2-850-macro/" rel="next">Обзор МС Волна-9 2.8/50 MACRO</a> &nbsp;</div><div class="newer">&nbsp; <a href="https://radojuva.com/2012/11/obzor-nikon-28-105-mm-3-5-4-5-af-d-nikkor/" rel="prev">Обзор Nikon AF Nikkor 28-105mm 1:3.5-4.5D</a> &raquo;</div><div class="clearboth"></div></div>		
			



</td>
<!-- / Main Column -->


<!-- Right Sidebar -->
<td id="right">

	<div id="text-18" class="widget widget_text">			<div class="textwidget"><ul><li
class="page_item page-item-1558"><a
href="https://radojuva.com/photo-review/"><b>ОБЪЕКТИВЫ</b></a></li><li
class="page_item page-item-11318"><a
href="https://radojuva.com/camera-review/"><b>ФОТОАППАРАТЫ</b></a></li><li
class="page_item page-item-11461"><a
href="https://radojuva.com/obzor-flash-and-other/"><b>ВСПЫШКИ</b></a></li><li
class="page_item page-item-2156"><a
href="https://radojuva.com/o-fotografii/"><b>СТАТЬИ</b></a></li><li
class="page_item page-item-2134"><a
href="https://radojuva.com/about-radojuva/"><b>О ПРОЕКТЕ<b></a></li><li
class="page_item page-item-31898"><a
href="https://radojuva.com/faq/"><b>ВОПРОС-ОТВЕТ</b></a></li>
</ul>
<hr>
<script>
  (function() {
    var cx = '006695185136710547589:-97npa_jxka';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
<hr>
<!-- GTranslate: https://gtranslate.io/ -->
<a href="https://radojuva.com/en" onclick="doGTranslate('ru|en');return false;" title="English" class="glink nturl notranslate">English</a> <a href="https://radojuva.com" onclick="doGTranslate('ru|ru');return false;" title="Russian" class="glink nturl notranslate">Russian</a> 

<script type="text/javascript">
function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='ru';if(lang == 'ru')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}
</script>

<hr>
<center><a target="_blank" href="https://bomber.com.ua/"><img width="160" height="314" border="0" alt=интернет-магазин фототехники" src="https://radojuva.com/wp-content/uploads/2020/03/bomber_banner.jpg" /></a></center>
<hr>
<ul>
<li><a
href="https://radojuva.com/2015/12/end-of-line/">Обзоры от читателей Радоживы</a></li>
<li><a
href="http://fotoselling.ru/" target="_blank">Купить объективы почтой</a></li>
<li><a
href="http://www.vlador.com/" target="_blank">Фотография для любителей</a></li>
<li><a
href="https://www.wedding-photographer.tv/gallerys/photoset-04/krestiny-photo-price.html" target="_blank">Фотограф на крестины</a></li>
<li><a
href="https://radojuva.com/2010/07/new-items/" target="_blank">Анонсы фототехники</a></li>
<li><a
href="http://foto-remonton.com.ua/" target="_blank">Ремонт фотоаппаратов в Киеве</a></li>
<li><a
href="https://profotosale.com.ua/" target="_blank">Магазин б.у. фототехники</a></li>
<li><a href="https://radojuva.com/2009/02/rodion-eshmakov-all/">Обзоры от Родиона Эшмакова</a></li>
</ul></div>
		</div>
</td>
<!-- / Right Sidebar -->

</tr>
<!-- / Main Body -->
<tr>

<!-- Footer -->
<td id="footer" colspan="3">

    <p>
        </p>
    
    
    
<script type="text/javascript">
for (i=0; i<document.forms.length; i++) {
    var f = document.forms[i];
    if (f.comment_post_ID) {
        f.encoding = "multipart/form-data";

        var l = f.getElementsByTagName("textarea");
        l = l[0].parentNode;
        
        var p = document.createElement("p");
        var t = document.createElement("input");
        t.setAttribute("name", "image");
        t.setAttribute("type", "file");
        t.setAttribute("style", "width: auto");
        p.appendChild(t);
        p.appendChild(document.createTextNode("Добавить изображение (объемом до 2 МБ)"));
        l.parentNode.insertBefore(p, l.nextSibling);

        break;
    }
}
</script>
<!-- Powered by WPtouch: 4.0.4 --><script type='text/javascript' src='https://radojuva.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript' src='https://radojuva.com/wp-includes/js/comment-reply.min.js?ver=4.5.24'></script>
<script type='text/javascript' src='https://radojuva.com/wp-includes/js/wp-embed.min.js?ver=4.5.24'></script>
<script type='text/javascript' src='https://radojuva.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7'></script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>


</td>


<!-- / Footer -->


</tr>




</table><!-- / layout -->



</div><!-- / container -->
</div><!-- / wrapper -->

<script src="/nadavi-api/?p4g3=js/api/widget.js" async data-nadavi-lib></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24268538-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24268538-2');
</script>


<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
    (function (d, w, c) {
        (w[c] = w[c] || []).push(function() {
            try {
                w.yaCounter38292130 = new Ya.Metrika({
                    id:38292130,
                    clickmap:true,
                    trackLinks:true,
                    accurateTrackBounce:true,
                    webvisor:true,
                    trackHash:true
                });
            } catch(e) { }
        });

        var n = d.getElementsByTagName("script")[0],
            s = d.createElement("script"),
            f = function () { n.parentNode.insertBefore(s, n); };
        s.type = "text/javascript";
        s.async = true;
        s.src = "https://cdn.jsdelivr.net/npm/yandex-metrica-watch/watch.js";

        if (w.opera == "[object Opera]") {
            d.addEventListener("DOMContentLoaded", f, false);
        } else { f(); }
    })(document, window, "yandex_metrika_callbacks");
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/38292130" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->


<center><a target="_blank" href="https://www.wedding-photographer.tv/gallerys/photoset-04/krestiny-photo-price.html"><img width="88" height="31" border="0" alt="фотограф на крестины цена" src="https://radojuva.com/wp-content/im/wedding-price.png" /></a> <a target="_blank" href="http://evtifeev.com/"><img width="88" height="31" border="0" src="https://radojuva.com/wp-content/uploads/2015/07/evtiffeev.jpg" /></a> <a target="_blank" href="http://fotoselling.ru/"><img width="88" height="31" border="0" src="https://radojuva.com/wp-content/uploads/2015/07/banner-2.jpg" /> </a><a target="_blank" href=https://www.vlador.com/><img src="https://radojuva.com/wp-content/uploads/2015/08/vlador.jpg" alt="Фотография для любителей" width="88" height="31" border="0" /></a></center>
<P>Copyright &copy; Radojuva.com. Автор блога - <a href="http://www.wedding-photographer.tv/" title="Фотограф в Киеве Аркадий Шаповал" target="_blank">Фотограф в Киеве</a> Аркадий Шаповал. 2009-2021</p>

<p><a class="nturl" href="
https://radojuva.com/en/2012/11/knopka-af-l-ae-l/">English-version of this article 
https://radojuva.com/en/2012/11/knopka-af-l-ae-l/</a></p>

</body>
</html>